Page 1 of 1

[Off-Topic] New Forum Posts Not Triggering Notifications?

Posted: Thu Sep 26, 2013 1:27 pm
by Tcepsa
Sorry I've been so silent the past few weeks; life has gotten in the way again, and also I had taken to relying on e-mail notifications to let me know when there was some new activity. Unfortunately, if you look at my e-mail box, it appears that everyone else has been as inactive as I have; the only e-mail I've gotten from the forums is a notification that there was a new version available (which I am downloading now and will flash to my Rev. 7 hardware this evening). Obviously that's not the case and there has been some interesting stuff going on (which I hope to catch up on today as well). Is there something else that I need to do besides subscribing to the forum in order to make sure that I get notifications when something happens?

Re: [Off-Topic] New Forum Posts Not Triggering Notifications

Posted: Thu Sep 26, 2013 11:26 pm
by Mark
The standard behavior for phpBB is to only send a single notification and then not send you any more until after you next visit.

I've just installed a new modification so that everyone will now get a notification automatically every time a new topic is posted or an existing topic is replied to.

If anyone would like to turn this feature off, you need to go through your User Control Panel, select Board Preferences, then Edit Post Notification Options. If you're having difficulty with this, please let me know!

Re: [Off-Topic] New Forum Posts Not Triggering Notifications

Posted: Thu Sep 26, 2013 11:50 pm
by Tcepsa
Thanks Mark!